« 自作5号機(P5K-E)のBIOSが起動しない | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~最小構成で動作確認~ »

2008年10月31日 (金)

自作5号機(P5K-E)のBIOSが起動しない~各パーツの動作確認~

前回”BIOSが起動しない”の続報です。
不具合に見舞われたのが自作PC5号機(Q9450/P5K-E)。

取り付け確認をしてもBIOSが起動しない
不具合の初日は、冷静な判断は見込めないと判断。
一晩冷却期間を置いて猿知恵をクールダウン。
改めて再試行・各パーツの個別動作確認をしてみました。

・ビデオカードの不具合か?
別のPCにEN8600GTを挿してみる。
モニターには異常も無く正常に映し出される。
よって、ビデオカードは潔白となる。

・モニターの不具合か?
別のPCに繋げてみる。
DVI/D-Sub共に問題はありません。
よって、モニターも潔白

・メモリの不具合か?
CORSAIR TWIN2X2048-6400。
24時間Memtest86+完走したメモリっすヨ ムカッ( ̄∩ ̄#
拘りのメモリ故にじぇッたいナイ!
別のPCに挿して起動を試みるが問題なし。
故にメモリも潔白

・起動HDDの不具合か?
5号機の起動HDDをUD-500SAで別のPCに繋げてみる。
システムパーティションを始め全にアクセスが可能。
故にHDDも潔白か...。

・PCケースのPWRSWの不具合か?
Google検索での事例を参照してみた。
ケースのパワースイッチ故障による不具合だそうです。
ASUS Q-ConnectorからPWRSWコネクタを外し、
±をショートさせ起動試行するがBIOSは起動しない
故に、PWRSWコネクタも潔白

検証から原因を絞り込むと...
電源、CPU、マザーボードの何れかにありですネ。
コメント欄で、P5K-Eの故障が濃厚と頂きました。
其れなら其れで良いんです…(懐は痛いけどネ。
最悪CPUも逝ってたら...私も逝ちゃうでしょうwww。
週末にケース外で最小構成にて再検証してみます。

...等と、書きながら代替MBを検索中。
True Image 11 Homeとの相性もあるし...難しいっス。

5号機詳細
CPU : Intel Core 2 Quad9450 *オーバークロック3.0GHz
MAB : ASUS P5K-E (BIOS:1303)
MEM : CORSAIR TWIN2X2048-6400/1GB×2
HDD/1 : WD3200AAKS Caviar SE16 他x2(SATA)
GRB : ASUS EN8600GT
POW : Seasonic SS-600HM
CAS : TEMPEST AB

にほんブログ村 PC家電ブログ 自作PCへ

|

« 自作5号機(P5K-E)のBIOSが起動しない | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~最小構成で動作確認~ »

自作PC参号機」カテゴリの記事

不具合/エラー」カテゴリの記事

コメント

静電気でマザー逝ったか・・・?
オーバークロック3.0GHz程度でCPUが逝くとは思えないしな・・・
俺なんかオーバークロック3.5GHzで平気だしな・

投稿: 七誌 | 2008年10月31日 (金) 19時44分

七誌様、御指摘有難う御座います。
MBの耐性(外れを引いた?)か、静電気が原因かの何れかだと思います。
本文内で書いた通り、VGAを外し付け戻しただけです。
この時、静電気を帯びたかも知れませんネ。
見えない”敵”だけにパーツの取り扱いには細心の注意が必要です...と痛感。

投稿: 管理人 | 2008年11月 7日 (金) 07時05分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/363856/24861370

この記事へのトラックバック一覧です: 自作5号機(P5K-E)のBIOSが起動しない~各パーツの動作確認~:

« 自作5号機(P5K-E)のBIOSが起動しない | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~最小構成で動作確認~ »