« EN8600GTがリコールから戻って来たが…。 | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~各パーツの動作確認~ »

2008年10月30日 (木)

自作5号機(P5K-E)のBIOSが起動しない

EN8600GTがリコールから戻ってきたのは昨日。
早速、自作PC5号機に付け戻して電源ON!

( ̄□ ̄;)ギョッぉ━━!!!!

モニターに何も映らない。つまり...BIOSが起動しないのです。

作って半年余り。
使用頻度は週末のみッすヨ…(泣。浅はかなオッサンへの戒めか...否か。

ぶちゃけ言えば、5号機(Q9450)はオーバークロック状態。
去れど、軽度のものでして... (OC自体が自己責任じゃんか!
CPUが亡くなったのか、MBが昇天したか…(哀。

Σ(=゜ω゜=;) マジ!?っすか

何れにせよ自業自得は承知。只、不具合の原因を知りたいのです。

BIOSが起動しない症状は
ケース電源ボタンを押す→CPUファン・各FANが回転。
勿論、グラボのFANも回転し各種LEDも点灯している状態。
でも...BIOSが起動しない訳ですネ。
起動のビープ音も鳴らない。
よって、モニターには何も映らないのです。

単純に問題なく起動終了できた5号機から、ビデオカードを取り外し→リコール→挿し戻しただけ。
その間、何をした訳でも無いのですw。其のまんまの状態。

・ビデオカードの取り付けミスか?
疑って挿し直してみたが症状は変わらず。
VGAファンが回転するからして除外して良いと判断。ましてP5K-Eなので差込不良なら警告ランプが点く。

・ビデオカードの不具合?
リコールから戻ってきたばかりだし...如何かと。別のビデオカードを挿してみるが症状は変わらず。

・モニターの不具合か?
デュアルディスプレイ(DVI/D-Sub)の為、両方で動作確認。両者共に症状は変わらない。

・メモリの不具合?
二枚挿しを一枚挿しにするが症状は変わらず。メモリの入れ替え、スロットの入れ替えを試みるが駄目。

・ビープスピーカーの不具合?
試しにメモリ無しで試みると...”ピィーピッピッ”と警告音。ビープスピーカーは潔白。

こういう場合のセオリーは...”CMOSクリア”でしょうw。
手順通りに試みるが結果は変わらず。効果薄?だが、ボタン電池の消耗を疑って交換してみる。
でも...結果は同じ。

動作確認の原点は最小構成”かと。
しかし、平日(出勤日)に試行するには支障がある。簡易的ながらケース内で最小構成を試みてみる。
・HDD/FDD/DVDのケーブルを外す。
・メモリは一枚挿し。
去れど、結果は同じでBIOSが起動しない

この間、メインPCでGoogle先生に教えを乞う。
昼過ぎまで格闘しギブアップして就寝。昨夜、仕事の合間をみて携帯からGoogle検索。
其れをもとに現在各パーツの検証中。

5号機の詳細
CPU : Intel Core 2 Quad9450 (*オーバークロック3.0GHz)
CPU Cooler : ZALMAN CNPS9700NT
MB : ASUS P5K-E (*BIOS:1303)
MEM : CORSAIR TWIN2X2048-6400/1GB×2
HDD/1 : WD3200AAKS Caviar SE16 他x2(SATA)
GRB : ASUS EN8600GT (*2008.10/リコール修理済み)
POW : Seasonic SS-600HM
CAS : TEMPEST AB

にほんブログ村 PC家電ブログ 自作PCへ

|

« EN8600GTがリコールから戻って来たが…。 | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~各パーツの動作確認~ »

自作PC参号機」カテゴリの記事

不具合/エラー」カテゴリの記事

コメント

P5K-E自身が逝ったっぽい??

投稿: | 2008年10月30日 (木) 20時20分

其れっぽいですwww...泣

投稿: 管理人 | 2008年11月 7日 (金) 06時59分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/363856/24859611

この記事へのトラックバック一覧です: 自作5号機(P5K-E)のBIOSが起動しない:

« EN8600GTがリコールから戻って来たが…。 | トップページ | 自作5号機(P5K-E)のBIOSが起動しない~各パーツの動作確認~ »