« P5K-EからEP45-DS3Rに載せ替え中 | トップページ | True Image(build8183)がICH10Rで起動 »

2008年11月 3日 (月)

ICH10RでAHCIがインストールできない~ブルーバックで停止~

マザーボードの故障で交換を余儀なくされた自作PC5号機。
ASUS P5K-EからGIGABYTE EP45-DS3Rに載せ替えです。チップセットもIntel P35/ICH9RからP45+ICH10Rに変更。

メモリテスト(memtest+86)が終了してPM21:00。
愈々OSのクリーンインストール。チップセットを変更したのでは致し方ないネ。余興がてらICH9Rのまま起動を試みるが…撃沈ですw。起動する場合もあるようですが、其の後の保障は無いっス。

さて、再インストールもAHCIモードで行くぞぉ。
F6用(FDD)最新ドライバを入手して準備万端。XPのCD-ROMが読み込まれたらF6の連打!連打ぁ!AHCIドライバの読み込みは終わり、CD-ROMの読み込みが再開されて完了...?(゜_。)?(。_゜)? ( ̄□ ̄;)ギョッぉ━━!!!!



ブルーバックでインストール停止!
P45_a_01

数回試行するが結果は同じ。
同じ場所でインストールが停止する!AHCIドライバがインストールできないのです。


・Intel,GIGABYTEのサイトからDLしては試行。
・Matrix Strage ManagerをDLしドライバを抽出して試行。
でも...やっぱり、ブルーバックの無限ループだ

駄目ならIDEモードと、ラストチャンスを試みる。
AHCIドライバ選択画面で、睡魔からキーを誤操作してしまう...?ヾ(゜ー゜ヾ)^?。。。ン?なんじゃぁ

・AHCIドライバ選択画面。
◇4個のドライバが表示されるだけだが...。必然的にIntel(R)ICH8R/ICH9R/ICH10R/DO SATA RAID...ドライバを選択しちゃうのが心情。でも、コイツが地雷!だった。
P45_a_02

◇実は複数のドライバがあったのです。
上下(↑↓)キーで複数のキーが出現!!!
スライダーが無いから要注意の項目です。ICH10R選択するAHCIドライバは、Intel(R)ICH10R SATA AHCI Controller本命ですぞ!
P45_a_03

つまり...F6用FDDに問題は無く ドライバの選択ミス ...だったと言うオチ…(滝汗。

此れで ICH10RのAHCIモード化が成功 ですwww。
この時点でAM02:00過ぎ。
今までの五時間は、一体何だったのでしょうか…(泣。


時間よ!カムバッぁ━━━━━━ ク!!!!!



にほんブログ村 PC家電ブログ 自作PCへ
ポチっと↑当Blogの応援を御願します。
.
.

|

« P5K-EからEP45-DS3Rに載せ替え中 | トップページ | True Image(build8183)がICH10Rで起動 »

自作PC参号機」カテゴリの記事

アプリケーション」カテゴリの記事

不具合/エラー」カテゴリの記事

コメント

同じ現象に悩まされて、ここ見て解決しました  <(_ _)>  感謝感謝なのです

投稿: かきお | 2008年11月18日 (火) 04時17分

かきお様
私も散々悩んだ挙句、(PCを)窓から投げ捨てる矢先の出来事でした(笑。
当blogが解決の糸口になれた事は、管理人としても嬉しい事です。
コメント有り難う御座いました。
私も(人-)謝謝(-人)謝謝ですw。

投稿: 管理人 | 2008年11月18日 (火) 08時51分

たまたまこの記事をみかけました。
3ヶ月前の初自作のとき私もこれで
丸半日悩みました。
ドライバも方々探し回って3回は落としたかも。
結局OSインストール開始から完了まで
丸一日費やしました。
今じゃいい思い出です(笑

>>私も散々悩んだ挙句、(PCを)窓から投げ捨てる矢先の出来事でした(笑。

よーく、わかります。
私もかなり泣き入ってました。

投稿: 通りすがり | 2008年12月12日 (金) 11時15分

通りすがり様
コメント有難う御座います。
>今じゃいい思い出です(笑
>
思い返せば、笑い話のような単純な事なんですけどネ…(笑。
苦労を味わっても自作に走る。
自作道とは、(奥が深く)引き寄せられる魅力がありますネ。

投稿: 管理人 | 2008年12月13日 (土) 09時47分

僕もP35+ICH9RからP45+ICH10Rへの環境移行を行いました。GigabyteのGA-P35-DS3Rから同社GA-EP45-DS4Pへの載せ替えでしたが、手違いで繋ぎ直してそのままHDDからブートしてしまい見事にRAID0で起動いたしました。・・・不安なので再インストールかけましたが、ICH9とICH10のドライバは同一のものっぽいのでもしかしたらそのままで平気だったのかも・・・
それともVistaが元々RAIDドライバを持ってたからかな?

投稿: さとし | 2009年5月 4日 (月) 01時51分

さとしさんコメント有難う御座います。

Vistaですか、管理人はVista知らずのXP派ですw。
AHCIドライバは、未だ未完熟?のようであり特にXPとは相性があるようですネ。
RAID目的なら兎も角、ホットスワップ目的だけならXPでは鬼門のようです(エラーを吐きます)。
...で、結局管理人はクリーンインストールでIDE互換モードに戻してしまいました。

投稿: 管理人 | 2009年5月 4日 (月) 11時16分

今朝から、さらっとSP2をInstallしようと思っていたら、これです! これで引っかかりました! あきらめムードで、ネットを探ってみたら、この記事に行き着きました。ほんと、M/Bの説明書を普通に親切?に書けよな!って言いたくなります。有難うございました。

投稿: | 2009年6月16日 (火) 12時43分

名無し様コメント有難う御座います。

>M/Bの説明書を普通に親切?に書けよな!って言いたくなります。
>
仰る通りですヨ。
旧verのドライバはスライダが在った筈だったのに...。

投稿: 管理人 | 2009年6月20日 (土) 16時55分

うおおおおお、これか…これが原因だったのかorz
管理人さんとまったく同じ症状で現在2時間ほど格闘してました。
IDEなら通るみたいだから、そろそろ諦めようかと思ってたところです…
今やっとAHCIでブルスクなくHDD認識してくれました。
有益な情報を下さった管理人さんにただ感謝、感謝ですhappy02

投稿: インスト中(サブPC | 2009年7月19日 (日) 00時20分

インスト中(サブPC様コメント有難う御座います。

祝問題解決!
素敵なPCライフを御過ごし下さい o(*^▽^*)o

投稿: 管理人 | 2009年7月19日 (日) 09時22分

検索していたら、こちらのサイトを見つけました。

私も、同じ現象になり困っておりました。
お蔭様で無事にインストールできました。
ありがとうございます。m(_ _)m

投稿: microman | 2009年8月29日 (土) 13時01分

microman様コメント有難う御座います。

当記事が解決の糸口になれた事は管理人として幸いです。
素晴らしいPCライフを御堪能くださいませ ヾ(@~▽~@)ノ

投稿: 管理人 | 2009年8月30日 (日) 17時00分

まったく同じ状況で困っていました。
すごく助かったんですが、
そもそも、表示されている以外にもドライバが実はあるなんて罠過ぎますねw
おかげ様でPCの起動も満足いく速さになりました。
ありがとうございました。

投稿: | 2011年12月27日 (火) 02時18分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/363856/24968814

この記事へのトラックバック一覧です: ICH10RでAHCIがインストールできない~ブルーバックで停止~:

» WindowsXPのAHCIインストールができない? [kurryblog-くりぶろぐ]
何とか動いた新PC。続いてWindowsとkubuntuのインストールに入ります... [続きを読む]

受信: 2010年11月23日 (火) 21時37分

« P5K-EからEP45-DS3Rに載せ替え中 | トップページ | True Image(build8183)がICH10Rで起動 »